
 

A Quick Tour of 
Adobe InDesign

 

This interactive demonstration of Adobe 

InDesign provides an overview of key features 

of the program. It should take you approxi-

mately 30 minutes to complete.
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A Quick Tour of Adobe InDesign

 

Getting started

 

You’ll start the tour by opening a partially completed document. You’ll add the finishing 

touches to this 6-page article on Mexican folk art written for an imaginary travel magazine. 

Before you start Adobe InDesign, you should restore the default preferences for InDesign if 

you have not already done so in this session. Restoring default preferences ensures that the 

tools and palettes function exactly as described in this lesson. After you learn how to use 

InDesign, this step is no longer necessary.

 

1

 

Delete or deactivate the InDesign Defaults file and the InDesign SavedData file, 

following the procedure in “Restoring default preferences” on page 4. 

 

2

 

Start Adobe InDesign.
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Choose File > Open, and locate the ID_00 folder in the Lessons folder you copied from 

the InDesign Classroom in a Book CD to your hard disk:
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In the ID_00 folder, double-click ID_01.indd.

 

Note:

 

 In Windows, your extensions may be hidden. If this is so, the file appears as ID_01 (not 

ID_01.indd) in the Open a File dialog box. 

 

If an alert message appears that asks which dictionary file you want to use, click No 

(Windows) or Document (Mac OS).
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Choose File > Save As, and rename the file 

 

Tour

 

 in the ID_00 folder. If someone else 

has created this file, choose Yes to replace it.
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Viewing the document

 

The first spread (pages 2 and 3) appears on your screen. You’ll now look at the rest of the 

6-page article using several navigation methods. First, you’ll use the Navigator palette, 

which is useful for changing the view magnification. As in Adobe Illustrator and Adobe 

Photoshop, palettes are often grouped with other palettes. However, you can move, 

separate, and combine these palettes any way you like.

 

1

 

Choose View > Fit Spread in Window.

 

2

 

Click the Navigator palette tab to bring it to the front of the palette group.

 

3

 

Position the pointer on the palette-menu button ( ) on the right side of the palette 

window, and choose View All Spreads from the Navigator palette menu. If you can’t see 

the three spreads well, drag the lower right corner of the palette down to resize it; drag 

it back up when you’re finished.

 

Like many palettes, the Navigator palette has a 
menu that displays additional options.

 

Notice that the red view box in the Navigator palette determines which area of the 

document is displayed.
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4

 

In the Navigator palette, click the center of the middle spread to view pages 4 and 5. If 

necessary, drag the red box so that you can see pages 4 and 5.

Now we’ll look at the Pages palette, which is another useful tool for turning pages. You’ll 

be using the Pages palette throughout this tour, so you’ll separate the Pages palette from 

the other two palettes.

 

5

 

Click the Pages palette tab, and then drag the Pages tab below the other palettes.
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6

 

In the Pages palette, click the palette-menu button (in the upper right corner) to open 

the palette menu, and then choose Palette Options.

 

7

 

In the Pages Palette Options dialog box, deselect Show Vertically in the Pages group, 

and then click OK. The page icons in the Pages palette are now aligned horizontally.

 

Feel free to move and rearrange palettes in this Quick Tour as needed. You can move a 

palette by dragging its top bar, or you can click the minimize button or close button on the top 

bar. When you need to use the palette again, click the restore button or choose the appropriate 

menu command (such as Window > Pages to display the Pages palette). Several palettes also 

have a double-arrow icon ( ) on the tab itself. You can click this icon to toggle the palette 

views.
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In the Pages palette, double-click the numbers 6-7 below the page icons to view the last 

spread in the document.

Double-clicking the numbers below the page icons centers the full spread in the document 

window. Double-clicking a page icon centers the page in the document window.

Now that you’ve seen all three spreads, let’s go back to page 3 and start working.
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In the Pages palette, double-click the page 3 icon to move to page 3.

 

Turning on guides

 

In this document, the guides are hidden. You’ll turn on the guides to make it easy to see 

your layout grid and snap objects into place.

 

•

 

Choose View > Show Guides.

 

Before and after turning on guides

 

Threading text in frames

 

In InDesign, all text exists inside frames. You can either add text to a frame that has 

already been created, or you can create the frame while you import text.

 

Placing and flowing text

 

An article describing Judith and Clyde’s trip to Oaxaca has been saved in a word-

processor file. You’ll place this file on page 3 and then thread it throughout your 

document.

 

1

 

Make sure that no objects are selected, and then choose File > Place. In the Place dialog 

box, go to the ID_00 folder in the Lessons folder and double-click the 01_a.doc file.
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The pointer takes the shape of a loaded text icon ( ). With a loaded text icon, you have 

several choices: You can drag to create a text frame, click inside an existing frame, or click 

to create a frame within a column. You’ll add this text to a column in the lower half of 

page 3.

 

2

 

Position the loaded text icon just below the fourth guide from the bottom margin and 

just to the right of the left margin, and click.

The text flows into a new frame in the lower half of the first column on page 3. When a 

text frame has more text than can fit, the frame is said to have 

 

overset

 

 text. Overset text is 

indicated by a red plus symbol in the 

 

out port

 

 of the frame (the small square just above 

the lower right corner of the frame). 

 

If the text box is not placed in the left column, click the selection tool ( ) and drag the 

sizing handles to move it to the proper location.

 

3

 

Click the out port in the selected frame.
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The pointer becomes a loaded text icon. Now you’ll add a column of text to the lower half 

of the second column.

 

4

 

Position the loaded text icon just below the fourth guide from the bottom margin and 

just to the right of the second column guide, and click. Text now fills the lower part of the 

right column.

 

Threading text

 

Clicking the out port to flow text is called 

 

manual threading

 

. You can also hold down Shift 

to thread text automatically so that all the overset text is flowed into the columns, but you 

don’t want to do that in this document because the text frames should not appear on every 

page. However, you can hold down Alt (Windows) or Option (Mac OS) to thread text one 

frame at a time without having to reload the text icon.

 

1

 

Click the out port in the second column (on page 3).

 

2

 

In the Pages palette, double-click the page 4 icon to center page 4 in the document 

window.
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3

 

Holding down Alt (Windows) or Option (Mac OS), position the loaded text icon in the 

upper left corner of the first column, and click. Release the Alt/Option key.

The text flows into the left column. Because you held down Alt/Option, the pointer is 

still a loaded text icon.

 

4

 

Position the loaded text icon in the upper left corner of the second column on page 4, 

and click.
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Whenever the pointer is a loaded text icon, you can click any tool in the toolbox to cancel. 

No text will be lost.

Now you’ll flow the text into the bottom of the two columns on page 7.

5 Click the out port in the second column of page 4, and then double-click the page 7 

icon in the Pages palette to center page 7 in the document window.

6 Holding down Alt/Option, position the loaded text icon in the left column below the 

guide on page 7, and click. Release the Alt/Option key.

7 Position the loaded text icon in the second column below the guide, and click.

You have just finished threading text frames. A threaded set of frames is called a story.

8 Choose File > Save.

Adding a pull quote

To enhance the design on page 4 of your document, you’ll add a pull quote. We copied 

text from the article and placed it into a frame on the pasteboard. You will position this 

pull-quote text frame in the middle of page 4 and finish formatting it.

1 In the Pages palette, double-click the page 4 icon. If you cannot see the pull-quote text 

frame to the left of page 4, locate the scroll box on the horizontal scroll bar and drag it to 

the left.
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2 Using the selection tool ( ), drag the text frame from the pasteboard so that it’s 

centered between the columns of text on page 4. If necessary, use the arrow keys to nudge 

the frame. The bottom of the frame should pass through the middle of the red star.

3 Choose View > Fit Page in Window. Then choose File > Save.

Wrapping text around an object

The text in the pull quote is difficult to read because the main story text does not wrap 

around the text frame. You’ll wrap the main story text around the pull-quote frame.

1 Make sure the pull-quote frame is selected. 

2 Choose Object > Text Wrap.

3 In the Text Wrap palette, click the third wrap option ( ) to wrap text around the 

object’s shape.



16
A Quick Tour of Adobe InDesign

4 Click the Close button to close the Text Wrap palette.

5 Choose File > Save.

Adding a stroke to the frame

Now you’ll change the color of the text frame so that the stroke (border) matches the color 

of the red star. When you apply colors in InDesign, it’s a good idea to use the Swatches 

palette instead of the Colors palette. Using the Swatches palette to name colors makes it 

easy to apply, edit, and update colors efficiently for all objects in a document.

This magazine article is intended for printing at a commercial press, so it uses CMYK 

process colors. We’ve already added the set of necessary colors to the Swatches palette.

1 With the text frame still selected, click the Stroke box ( ) in the toolbox. Selecting the 

Stroke box will allow the frame of the image to be affected by the color you select.
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2 Choose Window > Swatches, and then select PANTONE Warm Red CVC in the 

Swatches palette.

3 To change the weight of the stroke, choose Window > Stroke to display the Stroke 

palette, if it is not already visible. Then for Weight, select 0.5 pt.

4 Click the Close button to close the Stroke palette.

5 Choose Edit > Deselect All.

The text frame now has a thin red stroke.

6 Choose File > Save.
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Changing the frame inset

The text in the pull-quote frame is too close to the edge, making it unattractive and 

difficult to read. You’ll now change the frame inset.

1 Using the selection tool ( ), click the pull-quote text frame to select it, and then choose 

Object > Text Frame Options.

2 Under Inset Spacing, type 1 for Top, Left, Bottom, and Right. (Pressing Tab moves the 

focus to the next option in a dialog box.)

3 Click OK.

The pull-quote text is now inset 1 pica from the inside edges of the frame.
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Changing the margin alignment

To make the opening quotation mark appear outside the frame inset, you can change the 

optical margin alignment.

1 With the pull-quote frame still selected, choose Type > Story.

2 Select Optical Margin Alignment.

Selecting this option causes punctuation and edges of wide characters (such as W, X, and 

Y) to “hang” outside the margins.

3 For font size, select 18 pt.

As a general rule, you get the best margin alignment when you select the same size font 

that the text in your story uses. In this case, the pull quote uses an 18-point font.

4 Click the Close button to close the Story palette. Choose Edit > Deselect All to view the 

completed pull-quote frame.

5 Choose File > Save.
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Working with styles
InDesign includes two kinds of styles. A paragraph style includes formatting attributes for 

both characters and paragraphs. A character style includes only character attributes, 

making it useful for formatting words and phrases within a paragraph.

Applying paragraph styles

To save time, we created paragraph styles that you’ll apply next. These styles will help you 

format the body text in the article.

1 In the Pages palette, double-click the page 3 icon to center page 3 in the document 

window.

2 Select the type tool ( ), and then click anywhere in the columns of text.

3 Choose Edit > Select All to select the text in all the frames of the story.

4 Choose Type > Paragraph Styles to display the Paragraph Styles palette.

5 In the Paragraph Styles palette, click Body Text to format the entire story with the Body 

Text style.
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6 Choose Edit > Deselect All to deselect the text.

Now you’ll apply a different paragraph style to the first paragraph of the story.

7 Using the type tool ( ), click anywhere in the first paragraph on page 3.

8 In the Paragraph Styles palette, select Body Text / Drop Cap.

Like other options in the Paragraph and Character palettes, drop caps can be part of a style.

9 Choose File > Save.

Formatting text for the character style

Now you’ll create and apply a character style to emphasize page references within 

paragraphs. Before you create this character style, you’ll use the Character palette to 

italicize the text and make it one point smaller. You’ll then base the character style on this 

formatted text.
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1 In the Pages palette, double-click the page 7 icon to center page 7 in the document 

window. To make sure that you can read the text at the bottom of this page, press Ctrl+= 

(Windows) or Command+= (Mac OS) and use the scroll bars as necessary.

You should be able to see three references to other pages: (page 7), (page 2), and (page 5).

2 Using the type tool ( ), select the “(page 7)” reference.

3 Choose Type > Character to display the Character palette (grouped with the Transform 

and Paragraph palettes).

4 Select Italic from the Type Style menu. For font size ( ), select 11 pt.

The page reference is now formatted.
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5 Choose File > Save.

Creating and applying a character style

Now that you have formatted the text, you are ready to create a character style.

1 Make sure that the text you formatted is still selected, and choose Type > Character 

Styles to display the Character Styles palette.

2 Click the New Style button ( ) at the bottom of the Character Styles palette.

A new character style named Character Style 1 is created. This new style includes the 

characteristics of the selected text.

3 In the Character Styles palette, double-click Character Style 1 to open the Modify 

Character Style Options dialog box.

4 For Style Name, type Emphasis and click OK.
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5 Using the type tool ( ), select “(page 2)” in the next paragraph, and then click 

Emphasis in the Character Styles palette to apply the style.

6 Apply the character style to “(page 5)” in the same paragraph.

Because you used a character style instead of a paragraph style, the style you applied 

affected only the selected text, not the entire paragraph.

7 Choose File > Save.

Placing graphics
Graphics you insert are automatically placed inside frames. When dealing with graphics, 

you should become familiar with the two selection tools.

The selection tool ( ) is used for general layout tasks, such as positioning and sizing 

objects. The direct-selection tool ( ) is used for tasks involving drawing and editing 

paths or frames; for example, to select frame contents or to move an anchor point on a 

path. The direct-selection tool is also used for selecting objects within frames or groups.

Working with grouped objects

The three stars on page 5 are grouped together. You’ll select the rightmost star so that you 

can change its color.

1 In the Pages palette, double-click the page 5 icon to center page 5 in the document 

window. Choose View > Fit Page in Window.
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2 Using the selection tool ( ), click the black star on page 5 to select it.

Notice that the star is part of a group. Instead of having to ungroup the objects to select only 

the black star, you can use the direct-selection tool ( ) to select the object within a group.

3 Click the direct-selection tool ( ), and then click the black star.

The anchor points of the selected object appear.

4 To change the fill color to purple, select the Fill box ( ) in the toolbox, choose 

Window > Swatches, and then select PANTONE 265 in the Swatches palette.
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Using the pen tool to reshape an object

The purple star you selected needs another ray to match the other stars. You’ll use the pen 

tool to add anchor points so that you can create a new ray in the star.

1 Position the pointer over the pen tool in the toolbox, and then click and hold down the 

mouse button to display additional tools. Select the add anchor point tool.

2 Click the edge of the star twice to add two anchor points.

3 Select the direct-selection tool ( ), and then drag the lower of the two anchor points 

away from the star to create another ray.
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You can select and drag more than one point. Shift-click to select multiple points; click the 

center point to select all points; click outside the shape to deselect all points. You can also click 

between two points and drag the segment.

4 Use the direct-selection tool ( ) to drag anchor points as needed to reshape the star.

5 Choose File > Save.

Targeting layers when placing

Like Illustrator and Photoshop, InDesign lets you place objects on different layers. Think 

of layers as sheets of transparent film that are stacked on top of each other. By using layers, 

you can create and edit objects on one layer without affecting—or being affected by—

objects on other layers. Layers also determine the stacking position of objects.

Before you place a photograph of an armadillo, you’ll make sure that you add the frame 

to the appropriate layer.

1 In the Pages palette, double-click the page 3 icon to center page 3 in the document 

window.

2 Choose Window > Layers to display the Layers palette.

3 Click the word “Photos” in the Layers palette to target the Photos later. (Do not click 

the boxes to the left of the Photos layer, or you’ll hide or lock the layer.)
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4 Select the selection tool ( ).

5 Choose File > Place, and double-click the 01_b.tif file located in the ID_00 folder.

6 With the loaded graphics icon ( ), click in the white area above the top margin to place 

the armadillo at the top of the page. You’ll move the graphic later, after you rotate and 

crop it.

Notice that the armadillo frame is the same color as the Photos layer in the Layers palette. 

An object’s frame color tells you which layer it belongs to.

7 In the Layers palette, click the box next to the Text layer name so that the lock icon ( ) 

appears.

Locking this layer prevents you from selecting or making any changes to the Text layer or 

any objects on that layer. With the Text layer locked, you can edit the frame containing the 

armadillo without accidentally selecting the frame containing “Hecho en Mexico.”

Rotating the photograph

Because the frame and photo are independent of each other, you can rotate the photo 

without rotating the frame.

1 Click outside the armadillo to deselect it.
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2 Select the direct-selection tool ( ), and then click the armadillo to select it.

Using the direct-selection tool to select the object lets you rotate only the armadillo 

photograph, not the entire frame.

3 Select the rotate tool ( ) in the toolbox.

The crosshair icon, which appears in the upper left anchor point of the frame, determines 

the point of rotation. You can change the crosshair location using the proxy icon in the 

Transform palette. 

4 In the Transform palette, make sure the center point of the proxy icon is selected. If 

another point is selected, just click the center point to select it.

5 Drag any of the selection handles to rotate the object clockwise.
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6 Choose File > Save.

Cropping and moving the photograph

You’ll now use the selection tool to crop and move the photograph.

1 Choose Edit > Deselect All. 

2 Select the selection tool ( ) in the toolbox, and then click the armadillo.

Notice that the frame enclosing the armadillo has not been rotated—the frame and photo 

are separate objects.

3 Position the pointer over the middle handle on the right side of the armadillo frame 

and hold down the mouse button. Drag the frame toward the center of the armadillo to 

crop it.

4 Using the selection tool ( ), position the pointer over the center of the armadillo 

frame and drag the object so that it snaps to the right edge of the page.
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Notice that the edge of the armadillo is behind the decorative border. This is because the 

Photos layer is below the Graphics layer in the Layers palette.

5 Choose File > Save.

Working with master pages
A master page is like a background that you can quickly apply to many pages. You can 

apply master-page formatting to any of the pages in your document.

In this document, the master page includes a border and page numbers for facing pages. 

You may have noticed that the master pages are applied to pages 2 and 3 (as indicated by 

the letter A), but the master pages are not applied to pages 4–7.

Editing master pages

On the A-Master pages, the right footer has placeholder text for the magazine issue. You’ll 

edit this text and then apply the A-Master to pages 4–7.

1 In the upper portion of the Pages palette, double-click the right A-Master page icon to 

center the right master page in the document window.

This master page includes a decorative border surrounding the spread and text frames at 

the bottom of each master page. You’ll edit the footer on the right master page to change 

“Issue” to “Fall/Winter.” However, this text frame belongs to the Text layer, which is 

currently locked.
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2 In the Layers palette, click the lock icon (the crossed-out pencil) on the Text layer so 

that the lock icon is removed.

3 Select the zoom tool ( ), and then drag across the lower right corner of the master 

page to zoom in on the footer text.

4 Select the type tool ( ), and then drag across the word “Issue.” (Do not select the 

em space after the word or the letter A, which is the page-number marker.)

5 Type Fall/Winter.
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Applying master pages to document pages

Now you’ll apply the A-Master pages to the spreads on pages 4–5 and 6–7.

1 Select the selection tool ( ).

2 In the Pages palette, double-click pages 4–5 below the page icons. Choose View > Fit 

Spread in Window to see both pages of the spread.

3 In the Pages palette, click A-Master and drag the hand pointer over pages “4–5” (below 

the page icons) until you see a box around both page icons; release the mouse button. 

When you drag a master over the page numbers below the page icons, the master is 

applied to both pages in the spread.

4 Repeat step 3 to apply the A-Master to the page 6–7 spread. 
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The A-Master is now applied to all the pages in the document.

5 Choose File > Save.

Overriding master-page items

To vary the design, we want to change the color of the border on pages 4–7 to match the 

background color of each spread. Instead of re-creating these items on a new master page, 

you can alter them on the actual pages.

1 Click the black decorative border surrounding pages 4–5 to try to select it.

You cannot select the object by clicking it because the object belongs to the master page. 

However, you can override the master-page object.

2 Using the selection tool ( ), hold down Shift+Ctrl (Windows) or Shift+Command 

(Mac OS) and click the black border surrounding pages 4–5 to select it.

3 Make sure that the Fill box ( ) is selected in the toolbox, and then select PANTONE 

116 in the Swatches palette.

4 In the Pages palette, double-click pages 6–7 below the page icons to center the spread 

in the document window.
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5 Using the selection tool ( ), hold down Shift+Ctrl (Windows) or Shift+Command 

(Mac OS) and click the black border surrounding pages 6–7 to select it.

6 Make sure the Fill box ( ) in the toolbox is selected, and then select PANTONE 390 in 

the Swatches palette.

When you changed the color of the master-page object on the layout page, you did not 

break the connection between the master-page object and the layout-page object; only the 

color is different. If you decided to move the object on the master page, the object on the 

layout page would also move.

Viewing your document

Now let’s take a look at your completed document.

1 Choose Edit > Deselect All. 

2 In the lower right corner of the toolbox, select Preview Mode. Preview mode hides the 

non-printing items on the pages, such as guides, frames, and the pasteboard, so that you 

see the pages as they will appear in print.

3 In the zoom pop-up menu in the lower left corner of the document window, select 25% 

to view all the spreads. If necessary, select a different zoom percentage so that you can view 

all three spreads.
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4 Press Tab to hide palettes.

When you want to see an unobstructed view of your document, pressing Tab will remove 

the palettes.

5 Press Tab again to show palettes.

6 Choose File > Save.

On your own
Congratulations! You’ve completed the InDesign tour. You’re now ready to create your 

own InDesign documents. To learn more about InDesign, you may want to try the 

following:

• Continue experimenting with the travel document. Add new pages, edit the master 

pages, move items among the layers, create text frames, and adjust the graphics using the 

tools in the toolbox.

• Choose Help > Help Topics to use online Help.

• Go through the lessons in the rest of this book.
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